OpenWrt 및 교재 Q&A

openwrt 올리고 lan 항목을 지워서 192.168.1.1 접속이 안됩니다..

페이지 정보

작성자 김인철 작성일18-01-24 20:21 조회5,415회 댓글4건

본문

tp-wr841n 이라는 모델인데
http://tpholic.com/xe/?document_srl=9779790&mid=ibmreport&comment_srl=10005204&rnd=10005204#comment_10005204

이거 보고 따라하다가 작성자분이 wan 을 지운다고 하셨는데 모르고  lan 을 지워서

이부분에서 Lan 을 delete..ㅜㅜ
그전에 Lan 항목을 stop 했을때도 192.168.1.1 에 접속이 안됐었는데 컴퓨터 재부팅하니까 원상복구가 됐었는데..딜리트는..ㅠㅠ


그래서 와이파이만 되는 상황이었는데 wan 포트의 랜선을 다른포트로 옴기면 와이파이는 안되고 컴퓨터 인터넷은 되네요 둘중에 하나씩만 선택해서 써야되는 상황..ㅜㅜ

커펌이라 그런지 자체 초기화 버튼도 안먹고 공유기,컴퓨터 재부팅해도 192.168.1.1 에 접속이 안됩니다

구매한지 하루도 안됐는데..ㅠㅠ
커펌올리다가 이리 됐다고 하면  a/s가 될리 만무하고..

구글을 비롯해서 아무리 인터넷을 뒤져도 이런경우는 조언을 구하기가 힘드네요

댓글목록

한석정님의 댓글

한석정 작성일

될 진 모르겠지만,
Add new interface 메뉴로 Lan부분을 다시 추가해보세요.

// 관리자 2018-01-24: 13-07-26 04:32 에 작성된 글입니다

김인철님의 댓글

김인철 댓글의 댓글 작성일

접속이 안됩니다..

// 관리자 2018-01-24: 13-07-26 06:57 에 작성된 글입니다

백인진님의 댓글

백인진 작성일

Serial로 Terminal에 들어가서 =>  vi /etc/config/network

다음과 같이 추가 하면 됩니다

option 'interface' 'lan'
option 'ifname' 'eht1'
option 'type' 'bridge'
option 'ipaddr' '사용하고자하는 IP 주소.'
option 'nemask' ' 사용하고자하는 netmask'
option 'gateway' '사용하고자 하는 게이트웨이'
option 'proto' 'static'
option '_orig_bridge' 'true'

이런 형식으로 하면 Static으로 설정이 되고, 만약 DHCP로 설정을 하고 싶다고 하면
option 'proto' 'dhcp' <-- 로 설정 해주면 됩니다.
그다음 저장후 리붓..
그 후 ifconfig를 통해 부여 받은 Ip 주소를 확인해 하면 됩니다..

이렇게 만해도 LAN은 생성이 될 듯 합니다...

// 관리자 2018-01-24: 13-07-30 20:22 에 작성된 글입니다

김인철님의 댓글

김인철 댓글의 댓글 작성일

김인철 13-08-01 09:55

 
 
이런방법도 있군요..
도저히 조언을 구할곳이 없어 그냥 제품을 교환했습니다..ㅜㅜ 

// 관리자 2018-01-24: 13-08-01 09:55 에 작성된 글입니다