OpenWrt 및 교재 Q&A

hcitool lescan 관련 문의 드립니다.

페이지 정보

작성자 이재구 작성일18-01-24 21:07 조회478회 댓글0건

본문

안녕하세요 이제 막 openwrt를 사용하게 된 학생입니다.
다름이 아니라 bluez를 설치한뒤 hcitool을 사용하여 lescan을 하려 했는데요
실행이 안되더라구요 그래서 버전을 봤더니 3.36으로 되어 있습니다. 4.0 부터는 lescan이 가능 하다고 들었는데요
버전을 업그레이드 할 수 있는 방법이 없나요?

추가로 hcidump는 1.42 버전 입니다.
hcidump 버전 업을 할 수 있는 방법이 있는지요?

감사합니다.

// 관리자 2018-01-24: 15-03-10 03:01 에 작성된 글입니다

댓글목록

등록된 댓글이 없습니다.